2013年12月19日

xampp-win32-1.8.3-1 + PostgreSQL (+Win7 64bit) で libpq.dll エラーと言われる

別なバージョンの xampp ではうまくいったので、こちらもほいほいうまくいくと思ったのですが、
Windows 7 64bit
xampp-win32-1.8.3-1
PostgreSQL 9.3 64bit
という組み合わせで動作させようとすると、"libpq.dll"がどうのこうのというエラーが発生。

結論としては、下記の中国語のブログの記事でうまくいきました。
http://blog.csdn.net/ivan820819/article/details/8899288

\xampp\php\libeay32.dll、libpq.dll、ssleay32.dllを、
C:\windows\system
に入れるだけでうまくいきました。



posted by SDozono at 21:26| 東京 🌁| Comment(0) | TrackBack(0) | 日記 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス: [必須入力]

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック
WebとCTI、VoIP技術の高みを目指して - 技術者の24時間
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。